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INTERNAL PARTS OF A COMPUTER
AIM:
Identify the peripherals of a computer, components in a CPU and its functions.

INTRODUCTION:
COMPUTER
An electronic device which is capable of receiving information (data) in a particular form and of performing a sequence
of operations in accordance with a predetermined but variable set of procedural instructions (program) to produce a
result in the form of information or signals.

BLOCK DIAGRAM OF A COMPUTER

INPUT UNIT:
In computing, an input device is a peripheral (piece of computer hardware equipment) used to provide data and control
signals to an information processing system such as a computer or information appliance. Examples of input
devices include keyboards, mouse, scanners, digital cameras and joysticks.

A.L.U:
An arithmetic logic unit (ALU) is a digital circuit used to perform arithmetic and logic operations. It represents the
fundamental building block of the central processing unit (CPU) of a computer.

C.U:
A control unit is circuitry that directs operations within a computer's processor. It lets the computer's logic
unit, memory, as well as both input and devices know how to respond to instructions received from a program.

MEMORY:
The computer memory is a temporary storage area. It holds the data and instructions that the Central Processing Unit
(CPU) needs. Before a program can be run, the program is loaded from some storage medium into the memory. This
allows the CPU direct access to the program.

OUTPUT UNIT:
An output device is any piece of computer hardware equipment used to communicate the results of data
processing carried out by an information processing system (such as a computer) which converts the electronically
generated information into human-readable form.

EXPLANATION ABOUT THE PARTS:
INTERNAL PARTS OF COMPUTER
MOTHERBOARD
A motherboard (sometimes alternatively known as the mainboard, system board, planar board or logic board or
mobo) is the main printed circuit board (PCB) found in computers and other expandable systems.
CENTRAL PROCESSING UNIT
A central processing unit (CPU) is the hardware within a computer that carries out the instructions of a computer
program by performing the basic arithmetical, logical, and input/output operations of the system.
SMPS
A switched-mode power supply (switching-mode power supply, SMPS, or switcher) is an electronic power supply that
incorporates a switching regulator to convert electrical power efficiently.
CABINET
A computer cabinet is an enclosure with fitted, fixed or removable side panels and doors.
HEAT SINK AND FANS
In computers, heat sinks are used to cool central processing units or graphics processors. A computer fan is any fan
inside, or attached to, a computer case used for active cooling, and may refer to fans that draw cooler air into the case
from the outside, expel warm air from inside, or move air across a heat sink to cool a particular component.
RAM
Random-access memory (RAM) is a form of computer data storage. RAM is normally associated with volatile types of
memory (such as DRAM memory modules), where stored information is lost if the power is removed.
HDD
A hard disk drive (HDD) is a data storage device used for storing and retrieving digital information using rapidly rotating
disks (platters) coated with magnetic material
ROM
Read-only memory (ROM) is a class of storage medium used in computers and other electronic devices. Data stored in
ROM can only be modified slowly, with difficulty, or not at all, so it is mainly used to distribute firmware.
CD WRITER
In computing, an optical disc drive (ODD) is a disk drive that uses laser light or electromagnetic waves within or near the
visible light spectrum as part of the process of reading or writing data to or from optical discs.

AGP
The Accelerated Graphics Port (often shortened to AGP) is a high-speed point-to-point channel for attaching a video
card to a computer's motherboard, primarily to assist in the acceleration of 3D computer graphics.
LAN CARD
The LAN Card is a 'door' to the network from a computer.

PARTS OF MOTHERBOARD
SOCKET
When referring to a processor, a CPU socket or processor socket is a connection that allows a computer processors to
be connected to a motherboard.
NORTH BRIDGE
A north bridge or host bridge is a microchip on some PC motherboards and is connected directly to the CPU (unlike the
south bridge) and thus responsible for tasks that require the highest performance.
SOUTH BRIDGE
In Intel chipset systems, the south bridge is named Input/output Controller Hub (ICH). I/O Controller Hub (ICH) is a
family of Intel south bridge microchips used to manage data communications between a CPU and a motherboard.
CMOS (complementary metal-oxide-semiconductor) BATTERY
Non-volatile BIOS memory refers to a small memory on PC motherboards that is used to store BIOS settings.
PORTS
In computer hardware, a port serves as an interface between the computer and other computers or peripheral devices.
AGP SLOT
The Accelerated Graphics Port (often shortened to AGP) is a high-speed point-to-point channel for attaching a video
card to a computer's motherboard, primarily to assist in the acceleration of 3D computer graphics.
PCI (Peripheral Component Interconnect) SLOT
Conventional PCI, often shortened to PCI, is a local computer bus for attaching hardware devices in a computer.
CNR SLOT
Communications and Networking Riser (CNR) is a slot found on certain PC motherboards and used for specialized
networking, audio, and telephony equipment.
ATX POWERSUPPLY
Advanced Technology extended (ATX) is a specification used to outline motherboard configuration and dimensions in
an effort to improve standardization.

RESULT:
Hence, we successfully identified the parts of a computer.

MOTHER BOARD:

NETWORKING (OR) TCP/IP CONNECTION
AIM: To install a TCP/IP connection for having a network.
PROCEDURE:
Step 1: Right click on ‘My Network Places’ icons located on the desktop and in the popup menu click on
properties. You can also find it through the My Computer window. Alternatively, click ‘Start’ from the
taskbar and right click on ‘My Network Places’ option from the popup menu. In the menu that appears
select ‘Properties’
OTHER PLACES------>MY NETWORK PLACES----->PROPERTIES

Step 2: In the new Window that appears, under the LAN or High-Speed internet, right on ‘Local Area
Connection’ and select properties in the popup menu that appears.

LAN-------->PROPERTIES
Step 3: In the local area connection dialog box that appears under the connection box, scroll down and
select ‘Internet Protocol (TCP/IP) and click on ‘Properties.
INTERNET PROTOCAL (TCP/IP)---->PROPERTIES

Step 4: To configure your PC, you can opt for obtaining the configuration settings automatically
or manually. To obtain the settings automatically, select ‘Obtain an IP Address Automatically’.
However, to use this option, you will need to have a DHCP server that will function in allocating
and managing IP address to ensure that there are no conflicts. To configure your PC to the
network manually, follow the procedures listed below:
(A) Click the option ‘Use the following IP Address’. Enter the IP address to use. It is
important that you consult your network administrator on the IP to use so as to
avoid conflicts occurring in the network, i.e. a situation where two PCs have
similar IP addresses. Thereafter, enter the Subnet Mask and Default gateway. The
subnet mask is used to identify the network level you are in while the default
gateway identifies the router connection.
INTERNET PROTOCAL (TCP/IP) ---------->USE THE FOLLOWING IP ADDRESS
(b) Thereafter, enter the Preferred DNS server and Alternate DNS server address.
INTERNET PROTOCAL (TCP/IP) ----------> USE THE FOLLOWING DNS ADDRESS

(c) Click ‘OK’ to accept the changes or ‘cancel’ to exit the setup.
Step 5: Check the option ‘Show icon in notification area when connected’ and click ‘OK”. This will
enable you to know if the local area connection is connected or disconnected.

Result: we have been successfully installed a TCP/IP connection.

BROWSING THE INFORMATION AND CREATING AN E-MAIL,
SENDING AND RECEIVING E-MAILS
AIM: To browse information with the help of any search engine like Google and to create an
e-mail, sending and receiving e-mails.
a) Procedure for browsing an information
1. Suppose the user needs to find out everything about DATAWAREHOUSING
2. Open the web browser (e.g.: Internet Explorer)
3. Type the web address of Google as follows and press ENTER key. Http://
www.google.com
4. Google home page is displayed.
5. type the word “data warehouse” and click on search button
6. the links to the web pagers containing the given word or displayed
7. The user can click on the link and view information.

b) Procedure for Creating e-mail ID
1. Start the web browser (e.g.: Internet Explorer)
2. Type the web address of yahoo as follows and press ENTER key. Http://
www.mail.google.com.
3. Click on Signup hyperlink.
4. Enter the following information
First Name
: e.g. Rajesh
Preferred Continent
: e.g. Yahoo India
Gender
: e.g. Male
Yahoo ID
: e.g. ramesh@google.com
Password
: e.g. 12345asd
Re-type Password
: e.g. 12345asd
If you forget password
Security question
: e.g. what was the name of your first school?
Your answer
: e.g. St.Mary
Enter the following information and click on “I Agree” button.
c) Procedure for sending e-mail
1. Start the web browser (e.g.: Internet Explorer)
2. Type the web address of Google as follows and press ENTER key. Http://
www.mail.google.com.
3. Click on “sign in” button.

4. Enter user name and password.
5. Click on Compose button ( it is an optional step. If you want to sent a file then choose
“compose” button and select the file.).
6. Enter email address in “TO” box.
7. Type the message.
8. Click on SEND button.
d) Procedure for reading e-mail
1. Start the web browser (e.g.: Internet Explorer)
2. Type the web address of Google as follows and press ENTER key. Http://
www.mail.google.com.
3. Click on “sign in” button.
4. Enter user name and password.
5. Click on INBOX, Click on Message link to see the message.
RESULT:
Hence we have successfully completed the browsing the information and created an e-mail,
sending and receiving e-mails.

Introduction to Computer Hardware

Desktop PC: A computer that is flat and usually sits on
a desk. The original design for a home computer.

Tower PC: A computer that is upright--it looks like
someone took a desktop PC and turned it on its side. In
catalogs, the word desktop is sometimes used as a
name for both the flat design style pictured above and
the tower design.
Monitor: The monitor is a specialized, high-resolution
screen, similar to a high-quality television. The screen is
made up of red, green and blue dots. Many times per
second, your video card sends signals out to your
monitor. The information your video card sends controls
which dots are lit up and how bright they are, which
determines the picture you see.
Keyboard: The keyboard is the main input device for
most computers. There are many sets of keys on a
typical “windows” keyboard. On the left side of the
keyboard are regular alphanumeric and punctuation
keys similar to those on a typewriter. These are used to
input textual information to the PC. A numeric keypad
on the right is similar to that of an adding machine or
calculator. Keys that are used for cursor control and
navigation are located in the middle. Keys that are used
for special functions are located along the top of the
keyboard and along the bottom section of the
alphanumeric keys.
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Mouse: An input device that allows the user to “point
and click” or “drag and drop”. Common functions are
pointing (moving the cursor or arrow on the screen by
sliding the mouse on the mouse pad), clicking (using
the left and right buttons) and scrolling (hold down the
left button while moving the mouse).
http://www.ckls.org/~crippel/computerlab/tutorials/mouse/page1.html

Mother Board: The main circuit board inside the
computer--the big green panel that sits on the bottom of
a Desktop PC or along the side of a tower. All the main
parts of the PC plug into the motherboard to share data.

Processor (CPU): The chip that performs the majority
of calculations and instructions needed to make your
computer run. The processor is attached to the
motherboard. It is often called the computer's "brain."

Memory (RAM): (Random Access Memory) Fast
computer chips that temporarily store information while
a PC is in use. These chips are the computer's shortterm memory used to run applications. Most new PCs
have at least 128 megabytes of memory.

Hard Drive: The main storage area inside your
computer (usually called a C: drive). The hard disk or
hard drive stores your computer's operating system, the
programs that are installed on your computer, and most
of your files. Hard drive capacity is measured in
gigabytes. Most new computers have at least 20
gigabytes of memory.
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Floppy Disk: A 3.5" square holding a flexible magnetic
disc that holds information or data. You need a floppy
drive (usually called an A: drive) to read the floppy. A
floppy disk can hold only 1.44 megabytes, but it is
portable and allows you to make extra copies of your
files.
CD-ROM: (Compact Disk Read-Only Memory) A
removable disk which can store large amounts of
information. Because it is Read-Only, new information
cannot be saved to it. Requires a CD-ROM drive
(usually called a D: drive) to read the information. A
CD-ROM can hold 650 - 800 megabytes of information,
much more than a floppy disk can hold. Some new
computers have a CD-RW (Compact Disk ReWritable)
drive which allows the user to save information onto a
CD. This is done with lasers in a process called
“burning”. Once the information is saved onto the CD, it
can be read on any CD-ROM drive.

Floppy Disk

Floppy
Drive

CD-ROM
or
CD-RW

CD-ROM
or
CDReWritable
Drive

Sound Card: A device that can reproduce almost any
sound, including music, speech, and sound effects. A
computer must contain a Sound Card in order to
produce sounds. You can attach speakers and/or a
microphone to the sound card.

Modem: A device that translates data from your PC into
a form that can be sent to other computers over regular
phone lines. The modem also receives signals from
other computers and converts it into something your
computer can understand. A modem is the device most
home computers use to connect to the Internet.
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Putting It All Together

You (Computer Operator)
Operating System (GUI)
Programs (Software)

Word
Processing

Desktop
Publishing

Web
Browser

Spreadsheet

Email

Drawing

Monitor

Multimedia

CPU
Printer

Speakers
Keyboard

Mouse
Scanner

Modem

Internet Connection
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Bits, Bytes, Kilobytes, Megabytes & Gigabytes

Bit: We measure the information stored in a computer's memory and disk
drives using bits. A bit is the smallest unit of measurement.
Byte: 8 bits grouped together equal one byte. A byte is still a very small
piece of information--one byte is equal to one character or one letter of the
alphabet. Since a byte can only hold a very small piece of information, we
often think in terms of kilobytes, megabytes, and gigabytes.
Kilobyte (KB): Normally defined as 1,024 bytes, although many people
round it to 1,000. An average word-processing document will consume
about 100 kilobytes.
Megabyte (MB): Defined as roughly 1,000 kilobytes or 1,000,000 bytes.
While documents are usually measures in kilobytes, whole programs are
measured in megabytes. A few years ago, when you purchased a new
program at the store, it most often came on a floppy disk. Each floppy disk
holds up to 1.44 megabytes of information. Programs were smaller then, so
you would only need a few disks to hold the whole thing. These days, the
size of programs have become much bigger, so that virtually all new
programs come on CD-ROM. A CD-ROM can hold over 650 megabytes!
Gigabyte (GB): Defined as roughly 1,000 megabytes. The increasing size
of programs has resulted in larger hard drives. Hard drives used to be
measured in megabytes -- a computer from 1988 might have had a 30megabyte hard drive! Now, the average hard drive in a new computer is
about 20 gigabytes.
1 Bit
1 Byte
1 Kilobyte (KB)
1 Megabyte (MG)
1 Gigabyte (GB)

Smallest Unit
8 Bits
1,000 Bytes
1,000 Kilobytes
1,000 Megabytes
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Average Word
Processing
Document

A one page, single-spaced 20 KB
letter

Floppy Disk

1.44 MB (or 1440 KB)

CD-ROM

650-800 MB
(or 650,000–800,000 KB!)

Hard Disk

Size varies, but a new
hard disk is typically 20
GB (or 20,000 MB or
20,000,000 KB!).
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Storage vs. Memory

Storage refers to where your computer keeps all the data/information that it
uses (i.e. any programs that you might run, files that you have created, or
the computer’s operating system). Your 3 main storage locations are:
1. The Hard Drive or C:\ Drive
2. The Floppy Drive or A:\ Drive
3. The CD-ROM Drive or D:\ Drive.

Hard Disk
Floppy

The computer’s operating system and most
frequently used programs (such as Microsoft Word) are stored on the hard
CD-ROM
disk. You might also store documents and other files you’ve created on
the hard disk. Floppy disks are used to store files you’ve created so that you might
work on them in multiple locations. They are also a good way to back up important
information on your hard drive. CD-ROMs are used to store large programs. A CDROM can store over 650 MB of data, but remember that you can only save new
information if it is a CD-R (because the ROM stands for “Read Only Memory”).

Memory chips are the fast computer chips used to temporarily store
information while a PC is on. Hard disk space, however, is what the
computer uses to store unused files and programs. When the
computer is on and you are running programs, these programs are
temporarily held in the computer's memory for easy access. When
the computer is turned off, the hard disk still holds all your files and
programs, but the memory is emptied.

Memory

Think of the difference between storage and memory as the difference between
cabinets and drawers in your kitchen and your kitchen countertop. The storage areas in
the computer are like cabinets and drawers in your kitchen. When you are not cooking,
your pots, pans, bowls and ingredients are all stored away in cabinets and drawers.
When you are preparing a meal, however, you take things out of their storage places
and put them on the countertop to use them. The countertop here is like the computer's
memory. When you are finished cooking, the ingredients, pots, pans, and bowls all go
back to their storage areas because you no longer need them and your countertop is
wiped completely clean.
Most computers today have at least 128 MB of memory, which means that your
computer can handle up to 128 MB of information at a time.
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What is an Operating System?

An operating system links you to your programs (also called applications or software)
and then links your programs to the computer's hardware. It controls how the computer
does its most basic tasks, like storing files or talking to printers.
Microsoft Windows XP is an example of an operating system. It uses graphics
(pictures) to connect you to the computer's hardware and software in an easy-tounderstand (hopefully!) way. Microsoft Windows XP also comes with many free, built-in
programs that can help you create documents, movies and images, calculate figures,
enjoy some music, browse the Internet, or play a few games.

Other examples of operating systems:
1. Windows 2000/NT: these recent versions of Windows are commonly used for
computers that are networked together
2. DOS, Windows 3.0, Windows 95, Windows 98 and Windows ME: older
Mac OS: operating system used by Apple Macintosh computers

Page 8

Exploring the Desktop

Icons

Start Button

Taskbar

Notification
Area

Desktop: The opening screen in Windows XP. It contains Icons, the Start Button, the
Taskbar, and the Notification Area.
1. Icons: Small pictures that represent the things you work with when you are using
your computer. Icons can represent files, programs, folders, disk drives, Control
Panel tools, shortcuts, or the Recycle Bin.
2. Start Button: The button found at the left end of the Taskbar that is labeled Start.
Click here to open the Start Menu, where you can open other programs and menus.
3. Taskbar: The bar that appears at the bottom of the desktop. It shows you what
programs or tasks are open. In the picture above, the Taskbar shows that the
program Microsoft Word is open.
4. Notification Area: The area found at the right end of the Taskbar. It can give you
quick access to changing your computer's volume, display properties, or mouse
settings. It also displays the current time and date.
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Working in Windows

What is a Window? A Window is a rectangle on your screen that organizes how
you view and work in specific programs or view files on your computer.
Minimize
Maximize
Button
Button
Title Bar
Close
Button
Menu Bar
Scroll
Bar

1. Title Bar - horizontal bar at the top of a window that holds the window's title or the name of the
program you're using
2. Menu Bar - bar located under the title bar that lists available menus
3. Status Bar - bar at the bottom of a window that displays how many objects or icons are in the
window
4. Minimize Button - shrinks your window to a button on your taskbar
5. Maximize Button - enlarges your window to completely cover your screen
6. Close Button - closes an open window
7. Scroll Bar – the rectangle at the side or bottom of the window that allows you to guide
through the contents of a window (it will appear when there are a many files to display
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To maximize a window:

1. Click on the window's
Maximize Button.

2. Your Window will
expand to its
largest possible
size.
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To restore a window:
1. Click on the
Restore Button.
It looks like two
Squares locked
Together.

2. Your window will
now return to its
previous size – a
medium size.

Notice how the
Scroll Bar
disappears. You
do not need it
because the
window is big
enough to show
all of the objects.
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To minimize a window:

1. Click on the
Minimize
Button in
the top
right hand
corner of
your
window.

2. Your window will
shrink to a button
on the Task Bar.
In this picture, I
have two documents
minimized: My
Documents and
Using Windows
TGH…
3. To recall or activate a
minimized window, click
on its button on the Task
Bar

Page 13

To resize a window:
1. Move your mouse
pointer to the
center of the
Window and
Click once. 8
Sizing Boxes
appear. One in
each corner, and
one in the middle
of each side of the
window.
Window
Border

Sizing boxes

will appear

Window
Border

2. As soon as a doubleheaded arrow
appears, hold your
mouse button down
and drag the window
to the size you want it
to be.

3. This is how little I could make
the My Documents window
when I resized it!
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Exploring the Start Menu

You can find the Start Button in the corner of your screen. Just like the name
suggests, this is an excellent place to start your work. When you click on the
Start Button, a special list called the Start Menu appears.

Start Menu

Start Button
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Start Menu Options:
1. All Programs - Point your mouse here to see what programs (or applications) are
installed on your computer.
2. Programs - See a list of the last 8 programs you used. This is a quick way to get back
to a file you have been working on.
3. My Documents – Point your mouse here to see this folder that holds files saved here.
4. My Pictures - Point your mouse here to see pictures saved in this location.
5. My Music - Point your mouse here to see music files stored here.
6. My Computer - Point your mouse here to see Shared Folders, Hard Disk Drives and
CD – Removable Devices
7. My Network Places – Allows you to program your computer on a network
8. Control Panel - Allows access to Appearance and Themes, Network and Internet
Settings, Sound, Speech and Audio Devices, Performance and Maintenance, Add or
Remove Programs, Users Accounts, Printer and Other Hardware Settings, Date and
Time Settings, and Accessibility.
9. Connect To – Pint here if you want to connect to your ISP (Prodigy)
10. Search - Point here if you want Windows to search for a particular file on any of the
computer's storage drives.
11. Help and Support - Click here to bring up the Windows XP Help Menu. A great place to
go if you need tips on using Windows XP.
12. Run - Can be used to run (or start up) programs, but is usually used to install new
software on a computer.
13. Log Off – If you use a password to sign onto Windows, this option allows you to end
your Windows session.
14. Turn Off Computer - Click here when you are ready to shut down Windows for the day
or when you need to restart the computer.

Getting around the Start Menu:
To move through the Start Menu, point your mouse to one of the menu options.
When this little green
arrow appears at the end
of a menu option,
pointing to that option
will open a new menu.
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For example, after you
point to the All Programs
line in the Start Menu, a
new menu pops up listing
all the names of all the
programs (or folders full of
programs) installed on your
computer. If you see the
name of the program you
want, click on the name to
start the program.

To create a shortcut for a program on the desktop:
1. On the Start menu, click All Programs.
2. Right click on the application from the list (for example, Microsoft Word or Internet
Explorer) and select Send To > Desktop. A shortcut will appear on the desktop.
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Exploring Accessories

Accessories are free programs that come with Windows XP. They are good to know about
because you can find them on any computer running Windows and they can do some
pretty handy things.
To get to Accessories:

1. Click on the
Start Button

3. Move the mouse
pointer to the
Accessories

2. Move the mouse
pointer to the All
Programs
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1. Accessibility – These programs will adjust
Windows XP for special hearing, vision and
mobility needs. For example, the Magnifier works
like a magnifying glass to enlarge portions of your
screen to make them easier to read.

2. Communications - These programs are used
to connect to the Internet, connect one
computer to another, or to actually dial your
telephone for you. Most likely, you will not
need to use any of these (most Internet
service companies provide software that set
up your Internet connection).

3. Entertainment - If your computer has Windows XP,
a sound card, speakers, and a CD-ROM drive, you
can play audio CDs through the Real Player
program. You can also record and edit sounds here,
adjust the computer's volume and play multimedia
files. I like the CD Player option best!

4. System Tools - These built-in programs are here to
help you maintain your computer. You should not try
to use them unless you are certain about their
function. The two I use regularly are Disk Cleanup
and Disk Defragmenter. We’ll learn more about
them in a future lesson.
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5. Calculator - This program works just like a regular
calculator. You can enter numbers and operators
either with your keyboard or with your mouse.
Note--to divide, use the / key and
to multiply use the * key.
6. Notepad - This is a quick little word processing program.
You can type in text, save what you have written, and print
out what you have typed. That's about the extent of what it
can do--it's a fairly limited word processing program.
7. Paint - An excellent drawing program.
You can use it to practice your mouse
skills and create your own artwork.
8. WordPad – The other word-processing
Program that comes with Windows XP. This
Is one more complex than Notepad – you can change
text formatting, save documents and print out what you
have typed. This program is less complicated than many
fuller programs (like Microsoft Word), so it’s a great place
to start if you are new to computers. It’s an easy-to-use
program for writing letters, reports, or term papers. It’s
major shortcoming: it has no spell checker!

Of all these accessories, the ones I use most often are the Calculator, Real Player, Paint,
Disk Cleanup, Disk Defragmenter.
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Using the Control Panel

The Control Panel is a special folder in Windows XP that contains all the special
configuration options for your computer. It allows you to personalize your computer to fit
your needs.
To open the Control Panel:

2. Move the
mouse pointer
to Control
Panel

1. Click on
the
Start
Menu

The Control Panel window will now open on your screen:
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What do all these icons do?
Appearance and
Themes

Network and
Internet
Connections
Add or Remove
Programs
Sounds, Speech
and Audio
Devices
Performance
and
Maintenance
Printers and
Other Hardware

User Accounts

Date, Time,
Language and
Regional
Options
Accessibility
Options

Special "looks" that you can choose for your computer--the
underwater theme adds fish to your desktop and makes
your computer sound like an aquarium. You can change
the computer's background, color scheme, resolution, and
screen saver with this useful option. You can also add
new fonts (a font is text style) to your computer.
Allows you to adjust Modem settings. Helps you with
instant messaging options, setting up a home network, and
provides a firewall to protect your privacy.
Helps you install new software and uninstall programs you
don't want anymore.
Changes what sounds your computer makes when
different events occur. You can record your own sounds,
as well as set up and adjust the sound from CDs, MP3s or
games that use sound.
Tools and programs that can help keep your computer
safe, handle routine maintenance tasks and restore your
system, if needed. You can also control power options to
save energy.
Helps you install a printer, perform basic printer tasks and
fix printer problems. You can add or change settings for
your mouse, keyboard, game controllers, phone, modem,
fax and scanners. For example, you can adjust your
mouse to be more sensitive to your clicking rate or to be
oriented for a left-hander.
Helps you set up accounts with pictures and passwords for
everyone who uses your computer. This way you can have
different personal settings for different users at one
computer.
In this area you can make changes to your computer's
time, date, and time zone. You can also adjust your
keyboard here for different language settings, and you can
change how numbers, currencies and dates are displayed.
Allows you to adjust the text and color combinations for
your screen and adjusts the computer settings to make it
easier for people to use with special physical needs.

Options with the bell symbol
next to them are either used very infrequently or should
be used very carefully, as they could affect the smooth functioning of your computer
system.
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Changing the Display Options

There are 2 ways to access the Display Properties to change how your Desktop
looks.
Option 1:
1. Open the Control Panel
(Reminder: To get to the Control Panel, click
on Start, and then click on Control Panel)
2. Click on Appearance and Themes
3. Select the Display icon.
4. The Display Properties dialog box will now
appear on your desktop.

Option 2:

1. Right-click the mouse
pointer somewhere in
the "empty" space on
your desktop
2. A pop-up menu
will appear. Click
on the option
Properties.
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To change the Background on your Desktop:
There is a collection of special graphics in Windows XP that can be spread across the
background of your computer screen.

1. Click on the
Desktop tab.

2. Scroll through
the list to find a
Background
option that you
like. When you
select an option,
a preview
appears in the
mini-monitor.

3. Click here to
Tile (repeat),
Stretch, or
Center the
wallpaper
across your
desktop.

4. After you find the
option you want, click
on Apply.

If you just want a solid color as your desktop background,
select the None option at the top of the background menu.
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To change the Screen Saver in Windows 98
In the past, leaving a computer on for long periods of time risked permanently damaging the
monitor because the images displayed on the monitor could burn themselves onto the monitor's
screen. Screen Savers were invented to protect monitors from this problem. Whenever a
computer hasn't been used for a while, the screen saver either turns the screen all black or fills
the screen with moving images. Today, monitors don't have this problem, but people like to use
screen savers as a way to express themselves and because they are fun.

1. Click on the Screen
Saver tab.

2. Click on the drop-down
list to see the screen
saver choices.

3. When you select a
screen saver option, a
preview will appear in
the mini-monitor.
4. Click on the Preview button to
see what will happen to the entire
screen when the screen saver
starts up.
5. Click here to choose how long you
want the computer to be idle before
the screen saver starts.

6. Click Apply to
save the new
settings.

HINT:

To stop a screen
saver, just shake the
mouse.
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To make other changes to your screen's appearance:
You can change the background color of your desktop and many other window items
through the Appearance tab.

1. Click on the
Appearance tab.
2. Click here to set the
Windows XP or Windows
Classic window and
button style
3. Click here to select a color
scheme for your computer schemes are built-in color
designs that affect your desktop
color, windows and icons.

4. Click here to change the font
size from normal to large or
extra large

6. Click Apply to save the changes.

5. A preview appears in the
mini-desktop area to show
what the new scheme will
look like.
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To change the resolution in Windows XP:
Your monitor and video card can display different numbers of color on-screen and can display
different resolutions. The higher the resolution, the more information you can pack onto your
screen at once and the smaller everything will appear on screen. Different programs (especially
children's software) require different color modes and resolutions, so it's important to know how
to change these.

.

3. Slide the bar to change
your resolution or screen
area. Sliding the bar to
the right increases the
resolution and shrinks
the appearance of
everything on your
screen.

1. Click on the
Settings tab.

2. Click here to select how many
colors you want to display onscreen. The two choices are
Medium Color (16 bit) or
Highest Color (32 bit). Keep
in mind: with more colors
displayed, your screen will look
better, but it uses more
memory.

4. Click on Apply
to save your
changes.

The screen will go blank while it is
being reconfigured. This box
appears to see if you want to accept
the changes. It will automatically
change back to the previous setting
if you do not press yes.
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Using My Computer

My Computer is a quick and easy way to get access to the folders and files stored in
your computer system. It allows you to choose a particular storage location or drive and
view the folders and/or files stored in that drive.
To open My Computer:

2. Double-click on
the My Computer
icon.

1. Click on Start

2. The My Computer window opens. Double-click on an object's
icon to see the contents of that object.

Folders
Hard Drive
Control
Panel

CD-R Drive (D:)

CD-ROM

Floppy Drive
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To view the contents of a storage drive:
To see what is stored on one of the computer's drives, double-click on the icon
representing that drive. A new window will open displaying all the folders and files
stored on the selected drive.
For example, to view the contents of your machine's hard drive:

1. Double-click on the
icon for the hard drive
(or C: drive).

2. A new window opens
displaying the contents
of your hard drive. Each
folder contains more
folders and files.

3. A Pop-Up window lists
how many objects are
in the open window.
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The objects in the My Computer window can be viewed five different ways:
1.
2.
3.
4.

Thumbnails: objects are displayed in boxes
Tiles: objects are displayed with large icons
Icons: objects are displayed with small icons in order from left to right
List: objects are displayed in a list in order from top to bottom
5. Details: objects are displayed with details about each item

Step 1: To change how the
objects in the window are
displayed, click on the View
menu.

Step 2: Select the option
you want from the menu
that appears. The Tiles
option is the current option-a circle identifies the
current option.

Thumbnail View

Icons View

Details View

List View
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To view the amount of space available on a drive:

1. Place the mouse over
the icon. A window pops
up showing the total space
and the space used.

2. Right-click on the icon for the
drive. To see the available
storage space on your hard
drive, right-click on the C:
drive. A pop-up menu
appears. Select Properties
from the menu.

3. A new window opens showing
the amount of used disk space
and available or free disk space.

This hard drive has:
10.8 Gigabytes of used space
22.0 Gigabytes of free space
32.9 Gigabytes total capacity
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Creating Folders

Windows XP uses Folders to organize how information or data is stored on disks
(hard disks, floppy disks, CD-ROMs, or DVD-ROMs). Folders can hold files, other
folders, and/or objects (such as printers).
Folders are easy to create and are a great way to organize files that you create on your
computer.
To create a new folder:

1. Right-click in
the window.
2. Move your
mouse pointer
to New in the
menu that
appears.
3. Select Folder
in the second
menu that
appears.

4. A new folder will appear in the window where you initially clicked. The
default title for your new folder will be New Folder.
You should rename it to something more meaningful by clicking in the
space under the folder icon where the text appears. As soon as you see
the cursor blinking in the line, you may begin to type in a new name for
the folder. You can rename a folder by right-clicking the mouse on the
folder icon and choosing Rename.
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Other ways to create new folders:

1. Click on the File menu located in
either a disk drive window’s menu
bar or another folder’s menu bar.
2. Again, point to New in the menu
that opens.
3. Select Folder from the pop-up
menu.
4. A new folder will appear within the
space of the open window and
you may rename it as described
above.

Windows XP also features
File and Folder Task
boxes that make it easy to
manage your files and
folders
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Deleting Files and Folders

There are several quick and easy ways to delete files or folders from a hard drive or a
floppy disk.
To delete a file from the hard drive:

1. Go to My Computer.
(Remember to click on
Start. Double click on
My Computer.)

2. Double-click on
My Documents

3. Double-click the
folder containing
the desired file.
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5. Highlight the file name.
6. There are 4 ways to delete files.
Press the Delete key on your
keyboard.
Right-click the file and select
Delete.
Select Delete this File from the
File and Folder Tasks Menu.
Click on the File menu bar and
select Delete from the menu.

6. The following message
will appear on your
screen. Click on Yes.
Your file will be
deleted and sent to
the Recycle Bin.
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NOTE:

If you delete a file by mistake, you can
“restore” it by:
Dragging it out of the Recycle Bin,
Right-clicking the file name and
selecting Restore
Or selecting Restore this Folder
from the File and Folder Tasks
menu.

To delete a folder from the hard drive:

1. Go to My Computer.
(Remember to click on
Start. Double click on
My Computer.)

2. Double-click on the
icon for the hard drive
(or C: drive).
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3. A new window will
open displaying the
contents of your hard
drive.

4. Find the folder that
you want to delete.
Click once to select
it.

6. The following
message will appear
on your screen.
Click on Yes. Your
folder will be deleted
and sent to the
Recycle Bin.

NOTE:

When you delete a folder from your hard
drive, the folder and all of the files in it go
into the Recycle Bin. You can “restore” it
by dragging it out of the Recycle Bin or
selecting Restore this Folder from the
File and Folder Tasks menu.
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To empty the Recycle Bin:

1. Double-click on
the Recycle Bin
icon on the
desktop.

2. The Recycle Bin window
opens.
3. You can choose 1 of 3
options:
Click on File in the
Menu bar and select
Empty Recycle Bin
Click on Empty
Recycle Bin in the
Recycle Bin Tasks
menu.
Right-click in the
window and scroll down
to Empty Recycle Bin

4. A box appears.
Click on Yes to
delete all the files
in the Recycle
Bin.
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To delete items from a floppy disk:
1. Go to My Computer.
(Remember to click on
Start. Double click on
My Computer.)

2. Double-click on
the Floppy Disk
icon.

3. Highlight the file name.
4. Remember the 4 ways to delete your file:
Press the Delete key on your keyboard.
Right-click the file and select Delete.
Select Delete this File from the File and Folder Tasks Menu.
Click on the File menu bar and select Delete from the menu.
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6. The following message will
appear on your screen.
Click on Yes. Your file will
be deleted.

NOTE:

When you delete a file from your floppy
disk, it does not go into the Recycle Bin.
It is deleted!
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Shutting Down the Computer

In order to turn off your computer safely, you must follow these steps:

1. Click on the Start Button
on the Task Bar.
2. Click on the Turn Off
Computer in the Start Menu

3. The following box will appear on your screen. Make sure the option Turn Off is
selected.
Your computer will do one of two
things:

OR

1. it will either power itself off
so that you do not need to
turn off the power button.
2. it will give you a message
“It is now safe to turn off
computer.” When you see
this message, you can turn
off your computer.
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IT Workshop Manual

INTRODUCTION TO IT WORKSHOP

The IT Workshop for Engineers is a 6 training lab course spread over 90 hours. The modules
include training on PC Hardware, Internet & World Wide Web and Productivity tools including
Word, Excel, Power Point and Publisher.

PC Hardware introduces the students to a personal computer and its basic peripherals, the process
of assembling a personal computer, installation of system software like MS Windows XP, Linux
and the required device drivers. In addition hardware and software level troubleshooting process,
tips and tricks would be covered.

Internet & World Wide Web module introduces the different ways of hooking the PC on to the
internet from home and workplace and effectively usage of the internet. Usage of web browsers,
email, newsgroups and discussion forums would be covered. In addition, awareness of cyber
hygiene, i.e., protecting the personal computer from getting infected with the viruses, worms and
other cyber attacks would be introduced.

Productivity tools module would enable the students in crafting professional word documents,
excel spread sheets, power point presentations and personal web sites using the Microsoft suite of
office tools.
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INTRODUCTION TO MS OFFICE
MS Office is an integrated package with user friendly commands with a graphical
interface. It works in windows environment (Operating System) like Windows95/98/Me/Xp/Vista.
This package solves the basic needs of the users and it is available in most of the Personal
Computers. The following are the list of components in MS office
1.
2.
3.
4.
5.

Microsoft Word
Microsoft Excel
Microsoft Power Point
Microsoft Access
Microsoft Outlook.

Among these the basic users use three main components. They are Microsoft Word, Excel
and PowerPoint.
MS Word:
This Application Software (Used for specific purpose) is useful in preparing documents.
The document includes text, tables, equations, Symbolic representations, pictures and etc. The job
of typing the text in this software is easy. This software contains a variety of Font Styles with
various sizes. Different Models (Templates) are available for specific jobs like preparing a
Business report and etc. While opening a new document the user has to choose the template as per
his requirement. If the user doesn’t choose any thing, by default a blank page will be opened.
The default environment of MS Word looks in the following way.
Title Bar

Menu Bar

Standard Toolbar

Formatting Toolbar

Ruler

Vertical
Scroll bar

Work Space/
Blank Page

Horizontal
Scroll bar

Status Bar

Drawing Toolbar
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MS Excel:
Microsoft Excel is also an Application Software of Spread Sheets. Can be used for
evaluating results of surveys and elements, preparing statistic summarizes, taking financial
decisions, making accounting calculations etc.
When you start excel you will see a work sheet (Horizontal & Vertical rows in the form of a table)
in which you can write text, numbers, formulas and etc. Text can be used to create title or tables,
and formulae are used to do some operations or calculations for this numbers.
Tables are formed with a set of rows and columns. The intersection of column and row is
called a Cell. Columns are name as A, B, C…etc (alphabets) and rows are named as 1, 2, 3…
(Numbers). Every Cell will have an address. The address of a cell starts with the Name of the
Column and then the number of the row. Eg. A1, A2….B1, B2… (Column Name ‘A’ Row
Number:’1’]
The default environment of MS Excel looks in the following way
Title Bar

Menu Bar

Standard
ToolBar

Formatting ToolBar

Column
Names

Worksheet

Vertical
Scroll bar

Cell

Horizontal
Scroll bar

Row Numbers

Drawing ToolBar
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MS PowerPoint:
MS PowerPoint is an Application Software used in preparing presentations. The
Presentations include text, graphics, animations (Motions given to the text/ image) and etc. The
presentations are helpful in many ways. It helps the user to understand the things in a better way.
We know that “A picture is better than thousand lines of Text”. For Example if a company is
launching a product and the company wants to give an outline of the product to the employees/
customers they will prepare a presentation instead of preparing some document and explain. In
PowerPoint there are a variety of Models (Templates) for specific purposes. The user has to select
the proper template based on his requirement else the default environment will be loaded.
The default environment of MS PowerPoint looks in the following way

Title Bar

Menu Bar

Standard
Toolbar

Formatting Toolbar

Task Pane
Vertical
Scroll bar

Slide

Horizontal
Scroll bar

Drawing ToolBar
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INTRODUCTION TO MS WORD
It is used to prepare documents. The documents include text, images, tables and etc. We
can open a word application by the following steps.
➢ Click on Start → Programs → MS-Office → MS Word
(Or) by using Run command.
➢ Click on Start → Run.
➢ A Run dialogue box will be opened
➢ Type “Win word” and press Enter Key.
[Or] by using desktop shortcut icons (Double click on the Shortcut icon)
WinWord is an exe (executable) file of word application. By following any of the above
procedure word application appears. One default blank page will appear within the word
application window. The default file name is displayed in the title bar as a ‘Document1’.
Page setup:Before creating a document, we can set the margins and paper sizes using the following
steps.
Click on File --> page setup.
It will display a page setup dialogue box. On that dialogue box, we can select margins tab.
That dialogue box displays margins and their values (left, right, top, bottom margins) suppose we
want to change the margins select the corresponding are and change the values.
Paper position:There are two types of paper positions.
1. Portrait - refers vertical position of the paper.
2. Landscape – refers horizontal position of the paper.
.
Selecting the paper size:By default there are different numbers of paper sizes (A3, A4, B4, B5 and custom sizes)
available in the word application. Depending on the requirement of the user he has to select or set
the paper size. To change the paper size of our document,
Click on File → Page setup
Click paper size tab. It displays a different paper sizes like letter A3, A4, B4, B5 and custom sizes
which you want, select from that list. Then press Ok button on your dialogue box.
Undoing editing’s:The undo command is used to reserve the last performed action on the document. In order
to do this, select the undo option from the edit menu or Click on the undo button on the standard
tool bar.
Icon for undo.
Alternatively you can press the combination of Ctrl + Z (or) Alt + Backspace keys to undo
your last action on the document.
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Redoing edit:In order to redo, select the redo option from the edit menu (or) Click redo button on the
standard menu bar. Alternatively you can press the combination of Ctrl + Y keys (or) Alt + Shift +
Backspace keys to redo your last action on the document.
Copy the document:The copy command is used to copy the text/ picture/ table and etc. first select the text/
picture/ table, and then Click on Edit → Copy (or) click copy icon on standard tool bar. The
selected text/ picture/ table will be stored in clipboard Copy icon.
Alternatively you can press the combination of Ctrl and ‘c’ keys (Ctrl + C) or combination
of Ctrl and insert keys (Ctrl + Insert) to copy a selected area.
Pasting a document:The paste command is used to paste the copied document. Click on Edit-> paste (or) Click
paste icon on the standard menu bar.
Alternatively you can press the combination of Ctrl and ‘v’ keys (Ctrl + V) to paste your
copied document in the desired location.
Viewing a tool bar:In the word application there will be a list of tool bars (Standard, Formatting, Drawing,
picture and etc) with identical names. Every tool bar has significance and is used for specific
purpose. To display or to hide a toolbar Click on View → Tool bar and Check/ Uncheck to view or
hide a tool bar.
Formatting a document:Converting case:To convert the case of text,
➢ Select the text which you want to change.
➢ Select Format → Change case option.
The following are the different types of cases available in word application
Sentence case: - Capitalize only the first letter in the selected sentence.
Lower case: - Convert all selected text into lower case (small) letters.
Title case: - Convert the each and every words first letter of a selected text to upper case.
Word can show your document with varying levels of details to make text easier to view and
quicker to work with. These display options are called views; you can view your document in a
variety of ways.
View Types:✓
✓
✓
✓
✓
✓

Normal views
Online layout views
Page layout views
Outline views
Master document views
Full screen view
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All these options are available in the view menu. The two more options that are not included with
the view menu are Print preview and Split screen.
Aligning view:Aligning is a way of organizing the text. It refers to the position of the text related to the
margins. Ms-word enables you to left align, right align, center align and justify the text in your
document in order to enhance the readability. Certain lines like the main heading need to be
aligned Center, Sub heading need to be aligned left. We can do this by using the Formatting
toolbar.
Bullets and numbering:Bullets and numbers emphasize the portions that you want to highlight. You can bullet or
number your list by using either the formatting toolbar buttons or automatic formatting feature.
Symbols:In order to put some symbols or special characters in your text click on insert → Symbols
option. Select the symbols that you want then click on insert button.
ClipArt – gallery:The clip art gallery is a collection of useful pictures. These pictures can be inserted into a
document for making the document more attractive. Clipart gallery contains pictures related to
topics such as animals, cartoons, signs etc.
Header and Footer:Headers print the text at the top of a page and footer at the bottom of the page. By default
Header & Footer is common for the whole document. If required the user can have different
Header & Footer. This is done by implementing the concept of Sections.
Spell-check:Automatic spellchecker is probably the safest and quickest way to ensure that yours
spelling and grammar mistakes are correct the spelling error displays a red curved lines.
Grammar check:You must spell check the entire document or the selected text. The grammar tool needs to
work with documents that have no spelling and grammatical errors. It sometimes activates word
spelling tool when it encounters unfamiliar words. If the application comes across unfamiliar word
then it underlines the word in Red color. If there is a grammatical error then that text is Green
underlined. Thesaurus gives you possible meanings and opposite words for selected words in your
document.
Fonts:The Font is a Style of a letter. Various types of fonts are available in word to type a text.
We can use very specialized font types and sizes to display the text effectively. Fonts like Arial,
Courier new and Times New roman are commonly used for preparing text. We can change the font
from one type to another by selecting the text and clicking on Format → Font.
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Tables:This option is helpful to display the text/ image in the form of rows and columns for better
readability. A table can be created in word by clicking on the table → Insert table, specifying the
numbers of rows and columns needed.
Mail merge:Suppose we wish to contact several persons or companies or libraries with a common
message or letter. The mail merge features is very useful for that. It is enough to type only one
letter with provision to change the address in each letter. All addresses can be kept in a different
file and the option called mail merge can be used to prepare all the letters with corresponding
address selected from a file. This is done by clicking on Tools → Letters * Mailings → Mail
Merge.
Auto text and correct:Certain standard text can be set as Auto text i.e. the text will be inserted automatically
without typing. For instance we may define a choosing phases like “yours sincerely” and whenever
we wish to close a letter you simply insert it from the list of closing options of the auto text.
We can use the auto correct facility to type the frequently occurring words without actually
typing it. We can use a code with two or three letters to mean the actual word or phrase. For the
instance the phrase “VEMU INSTITUTE OF TECHNOLOGY ” might be needed at any place in
the document .You can define any short cut for this, in an auto text to do this.
To do this Click on Insert → Auto text → Auto correct.
Under replace option we may type VEMUIT as VEMU INSTITUTE OF TECHNOLOGY ”. Then
the click on the add button and close the window. Here after whenever we type VEMUIT it will be
automatically typed as VEMU INSTITUTE OF TECHNOLOGY ”
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1. PROJECT CERTIFICATE
AIM: To Create a project certificate using MS-WORD.
Features Covered:
➢
➢
➢
➢
➢
➢
➢

Formatting Fonts
Applying text effects
Borders and Colors
Using Date and Time
Using Character Space
Text boxes
Symbols

PROCEDURE:
To open MS WORD
Click on Start → Programs → MS Office → MS Word
TO Open a New document:
Click on File → New (or) Press Ctrl + N
To Change Page Settings:
1. Click on File → Page Setup.
2. A separate Page Setting dialogue box with three tabs (Margins, paper, Layout) will be
opened.
3. To set the margins, Click on Margins tab. Enter the size of all the Margins (Left, Right,
Top, Bottom).
4. To set the Page Size, Click on Paper tab. Select the paper Size. Enter the width and Height
of the paper if required.
To Change Font Size, Text Effect and set Character Spacing:
1. Click on Format → Font.
2. A separate Font dialogue box will be opened with three Tabs (Font, Character Spacing, and
Text Effects).
3. Click on Font tab. And Select the Font Size, Style.
4. Click on the Character Spacing Tab. Set the Character Spacing
5. Click on Text Effects tab and select the effect.
6. Click on OK to apply all the properties.
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To Apply Borders:
1.
2.
3.
4.

Click on Format → Borders and Shadings.
A separate Window will be opened with three tabs (Borders, Page Border and Shading).
Select the appropriate border based on the requirement.
Click on OK to apply the borders.

To insert date and Time:
1.
2.
3.
4.

Click on Insert→ Date and Time
A separate Date & Time dialogue box will be opened.
Select the appropriate Date & Time format based on the requirement.
Click on OK to insert the date.

Save the document
1. Click on File → Save (or) Press Ctrl + S.
2. A separate save dialogue box will be opened.
3. Select the location (E.g. User defined folders) to save the file if required. Give an
appropriate Name to the File.
4. Click on the Save button.
Close the document
1. Click on File → Close
2. Click on File → Exit

Result: Creating a Project Certificate is completed successfully by using MS-Word.
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Input:
VEMU INSTITUTE OF TECHNOLOGY

(Recognized by AICTE & Affiliated to J.N.T.U.A)
P.Kotha Kota, Chittoor – 517112
DEPARTMENT OF ______________________
CERTIFICATE
Certified that this is a bonafied record of practical work done by Mr. / Ms
____________________________ Roll no _______ of __________ B.Tech, in the
_______________ Laboratory during the academic year ______________
Number of experiments conduced:
Number of experiments attended:
Date

Head of Dept

Staff In charge

Roll No.
Submitted for the practical Examination held on __________
Internal Examiner

External Examiner
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Output:

VEMU INSTITUTE OF TECHNOLOGY

(Recognized by AICTE Govt. of A.P)
Affiliated to J.N.T.U Anantapuramu
P.Kotha Kota, Chittoor – 517112

DEPARTMENT OF ______________________

CERTIFICATE
Certified that this is a bonafied record of practical work done by
Mr. / Ms _________________ Roll no _______ of __________ B.Tech, in the
_______________ Laboratory during the academic year ____________

Number of experiments conduced

:

Number of experiments attended

:

Date

Head of Dept

Staff Incharge

Roll No.
Submitted for the Practical Examination held on ______________

Internal Examiner

External Examiner
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2. MAIL MERGE
AIM: To Create a Mail Merge using in MS-WORD.
Features Covered:
➢
➢
➢
➢

Forms
Text Fields
Inserting objects
Mail Merge

PROCEDURE:
To open MS WORD
Click on Start → Programs → MS Office → MS Word
To Open a New document:
Click on File → New (or) Press Ctrl + N
To apply Mail Merge:
Merging is the process of transferring selected information from one document to another
document.
Example: To write twenty invitation letters we need to create two documents.
1. Mailing List
2. Invitation Letter
The Mailing List is a document in which all the names and address of your friends are
available. The Invitation Letter is the document in which the invitation letter text is document in
which the invitation letter text is typed.
The address are picked one by one from the mailing list document and inserted in the
invitation letter to create twenty invitations. The same addresses are also used for writing the
addresses on the envelop.
The process of inserting an address from the mail list document into the letter text is called mail
merge. The following steps need to be followed for creating a new mail merge document.
1.
2.
3.
4.

Open a new document
Enter the Details (Name, Place, Pin code, Phone number and etc.]
Save the File as file1.doc
Select Tools Menu → Letters and Mailings → Mail Merge
From Select Document Type → Select Letters.
Go to
Step 1 of 6
Click on → Next: Starting document.
13
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5. From Select starting Document → Select Use the current document
Go to
Step 2 of 6
Click on → Next: Select recipients.
Previous: Select document type
6. From Select Recipients → Select Type a new List → Click on Create.
It Will Display New address list Dialog box.

Click on customize button then you can see customize address list dialog box and
select required fields and click on OK. In new address list enter the required address
information and click on close button. It will display save address list and save the file in
my data source. It will Display Mail Merge recipients Dialog box.
Go to
Step 3 of 6
Click on → Next: Write your Letter.
Previous: Starting document
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7. It will Display write your letter options. You can go to Main document File and place the
curser in required position. Then Click on more items from Write your letter options. Then
it will display insert merge field Dialog box. And insert the required fields.
Go to Mail merge toolbar and click on view merged data button. Then it will show
the source data Records.

Go to
Step 4 of 6
Click on → Next: Preview your Letter.
Previous: Select recipients
8. It will display preview your letters options and if you required go to Find a recipient or Edit
recipient list.

Go to
Step 5 of 6
Click on → Next: Complete the message.
Previous: write your letter
9. It will display a message “complete the merge” then go to Merge and click on “Edit
individual letter” and it will display Merge to new document dialog box. And click on all
option. And click on OK. Then it will open individual letters in a new document.
Save the document
5. Click on File → Save (or) Press Ctrl + S.
6. A separate save dialogue box will be opened.
7. Select the location (E.g. User defined folders) to save the file if required. Give an
appropriate Name to the File.
8. Click on the Save button.
Close the document
3. Click on File → Close
4. Click on File → Exit
Result: Creating a Mail merge is completed successfully by using MS-Word.
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Input:
i. Source Letter
From
The Department of CSE
Vemu Institute Of Technology,
P.Kotha Kota,
Chittoor.

To
<Name>
<reg.no>
<Branch>
Mr. «Name»
We here by inform you that, we need a feed back from you end for the seminar which you
have attended on 31/1/2019.Your feed back is mandatory because ,in future seminars will be
conducted based on the feedback you give. Please answer the following questions and return to the
department as soon as possible.
1. Was the Seminar relevant to your Subject? [Y/N]
2. Was the Seminar useful? [Y/N]
3. Was the time sufficient to understand the concepts? [Y/N]

With regards,
Dept of CSE

II. Data base (List of Student Details)
Regno, Name, Branch
04F91A0115, Guruprasad, II CSE
04F91A0867, lavanya, II CSE
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III. Output after mail merge
From
The Department of CSE
Vemu Institute Of Technology,
P.Kotha Kota,
Chittoor.
To
Guruprasad
04F91A0115,
II CSE.
Mr. Guruprasad
We here by inform you that, we need a feed back from you end for the seminar which you
have attended on 31/1/2019.Your feed back is mandatory because ,in future seminars will be
conducted based on the feedback you give. Please answer the following questions and return to the
department as soon as possible.
1. Was the Seminar relevant to your Subject? [Y/N]
2. Was the Seminar useful? [Y/N]
3. Was the time sufficient to understand the concepts? [Y/N]
With regards,
Dept of CSE
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From
The Department of CSE
Vemu Institute Of Technology,
P.Kotha Kota,
Chittoor.
To
Lavanya,
04F91A0867,
II CSE.
Ms. Lavanya
We here by inform you that, we need a feed back from you end for the seminar which you
have attended on 31/1/2019.Your feed back is mandatory because ,in future seminars will be
conducted based on the feedback you give. Please answer the following questions and return to the
department as soon as possible.
1. Was the Seminar relevant to your Subject? [Y/N]
2. Was the Seminar useful? [Y/N]
3. Was the time sufficient to understand the concepts? [Y/N]

With regards,
Dept of CSE
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INTRODUCTION TO MS-EXCEL
Microsoft excel is also an application software of spread sheets. Can be used for evaluating
results of surveys and elements, preparing statistic summarizes, taking financial decisions, making
accounting calculations etc.
When you start excel you will see a work sheet (Horizontal & Vertical rows in the form of a table)
in which you can write text, numbers, formulas and etc. Text can be used to create title or tables,
and formulae are used to do some operations or calculations for this numbers.
Tables are formed with a set of rows and columns. The intersection of column and row is
called a Cell. Columns are name as A, B, C…etc (alphabets) and rows are named as 1, 2, 3…
(Numbers). Every Cell will have an address. The address of a cell starts with the Name of the
Column and then the number of the row. E.g. A1, A2….B1, B2… (Column Name ‘A’ Row
Number:’1’]
RANGES:
A Range is the A Collection of Cells. The Range is defined by the Starting Cell and the
Ending Cell.
Eg: Range of 10 Cells in column A is defined as: A1: A10.
In an excel work sheet there are 65536 rows and 256 columns .So the range of a single
spread sheet is A1: IV65656 i.e. First Cell: Last Cell.
Ex:1. A1:A5 is a range of 5 cells in Column A.
2. B2:E4 is a range of 12cells( the cells are B2,B3,B4,C2,C3,C4,D2,D3,D4,E2,E3 and E4)
FORMULAS:
In excel we can write formulas to do some calculations on cells or range of cells .For
example we can add the values in F1 and F2 and write the result into F3 by writing equal to F1+F2
into F3 (= F1+fF2). The user can write his own formula based on his requirement.
FUNCTIONS:
There are number of built-in functions available in the Excel application. For example the
functions are sum (), average (), sin () etc.
For Ex:-For F1 + F2 we may use =sum (F1, F2).If you add two numbers it may not be a very
bright to use the functions these functions are helpful when you may more data to be selected and
apply calculations on it. It is always better to use the functions to avoid confusion and make
mistakes. To insert a function Click on Insert → Function.
WRITING FORMULAE:
To write a formulae into a cell you should put an ‘=’ sign and then write the corresponding
formulae.
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SORTING A COLUMN:
Sorting is arrangement of data in an order i.e. either ascending or descending. To sort the
data, to sort the data select the data first and then click on Data → Sort and need to follow the
instructions.
INSERTING CHARTS INTO YOUR WORK SHEET:
Charts (graphs) are visual representation of numbers. Instead of seeing many numbers all
together we usually prefer to see a chart that represents every thing visually. For example all the
TV channels show the results by using some kind of graphs. It is more easily understandable to
human beings. The detail description of how to prepare the chart will be described in the
following examples.
Using Help Menu:
The help option is given by the Microsoft along with the package. This is very useful as it
contains all the information and guidance for each and every option in the application. The help
menu will act as a teacher who provide solutions for your problems.
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1. STUDENTS MARKS LIST
AIM:
To create students Marks List by using M.S.EXCEL to implements the following Features.
Features to be covered:
1.
2.
3.
4.

Format cells.
Summation.
AutoFill
formatting Text

PROCEDURE:
Open M.S.EXCEL:
Start → MS OFFICE → MS EXCEL
To open a new work book:
Click on the new option in the file menu as new work sheet is inserted.
File → New
To create a list of data’s:
Move the mouse point to the cell in which you want to enter the data and enter data.
To edit the data:
Double click on the cell or Press F2.
To Format cells:
There are different types of cell formats are available in EXCEL. Select the cells from a
sheet. And go to format menu and click on cells then you can see Format cells dialog box
in that click on Alignment option then you can see Text alignment, Text control, Right to
left and orientation options are available from that you can use the options according to
requirements.
From Format Cell Dialog box you can use other menus if you want to apply in an Excel
sheet.
Format → cells
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To apply summations:
The summation is done by 3 methods. You can use the formula function or Auto sum.
Select the range of cells in which you want to add the numbers then click on Auto sum icon
( ∑ ) in a standard toolbar.
(Or)
Place the cellpointer where to display a result then type
= (cell address 1+cell address 2+……. +cell address n)
= (A1+A2+……. +An)
(Or)
Place the cellpointer to the cell in which you want to use sum option to be display. Then
click on insert menu and select Function option from the Function list
Insert → Function → sum
Auto Fill:
Auto Fill is the feature for filling the data in a series manner in a worksheet. It obtained
from edit menu where you select the series of two numbers in a work sheet. After you go to click
edit menu and select fill option. It display series Dialog box then select Auto fill button and click
on OK.
Edit → Fill → series → AutoFill

Formatting text:
Go to format menu click Font option. In that Font option change Font size, Font color, Font
style, select Font option from format menu.
Format → Font

22

IT Workshop Manual

To save the work book.
To save the work book go to File in that go to Save and click on it. It displays a dialog box
on that give the title to that workbook and presses enter.
File → Save
To close and Exit from Excel.
Click on File → Close.
Click on File → Exit

Result: - Thus the Student Marks List is created successfully by using MS-Excel.
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2. SALARY REPORT
AIM:
To create Salary Report by using M.S.EXCEL to implements the following features.
Features to be covered:
1. Cell referencing
2. Count function:
3. Summation.
4. Formatting Text
PROCEDURE:
Open M.S.EXCEL:
Start → MS OFFICE → MS EXCEL
To open a new work book:
Click on the new option in the file menu as new work sheet is inserted.
File → New
Cell referencing:
1. In an Excel worksheet there are 65536 rows and 256 columns
2. Range is group (Rectangle box) of cells.
3. Ranges are represented with two cells; First (Starting Cell) and Last (Ending Cell).
Ex: A1:A5 is a range of 5 cells in the A column. B2:E4 is a range of 12 cells. The cells are
B2,B3,B4,C2,C3,C4,D2,D3,D4,E2,E3 and E4.
Count function:
1. For Example if you want to count the number of persons who have selected in the company
(or) the number of subjects you wrote in an Exam the count function will be helpful.
2. Click on Insert → Function →Count. A separate dialogue box will be displayed
3. Select the range of cells.
4. Click on OK.
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To apply summations:
The summation is done by 3 methods. You can use the formula function or Auto sum.
Select the range of cells in which you want to add the numbers then click on Auto sum icon
(∑) in a standard toolbar.
(Or)
Place the cellpointer where to display a result then type
= (cell address 1+cell address 2+……. +cell address n)
= (A1+A2+……. +An)
(Or)
Place the cellpointer to the cell in which you want to use sum option to be display. Then
click on insert menu and select Function option from the Function list
Insert → Function → sum
Formatting text:
Go to format menu click Font option. In that Font option change Font size, Font color, Font
style, select Font option from format menu.
Format → Font

To save the work book.
To save the work book go to File in that go to Save and click on it. It displays a dialog box
on that give the title to that workbook and presses enter.
File → Save
To close and Exit from Excel.
Click on File → Close.
Click on File → Exit

Result: - Thus the Salary Report is created successfully by using MS-Excel.
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Salary Report
Input:

NAME

BASIC
SALARY

KIRAN KUMAR

15,000.00

MALHOTRA

8,000.00

STEPHEN JOHSON

20,000.00

BALBEER SINGH

12,000.00

RANBEER DESAI

3,000.00

SARVJEET SINGH

15,000.00

VINOD MALHOTRA

35,000.00

1. if Basic Pay is <10000 then DA is 20% of Basic Pay
if Basic Pay is >=10000 then DA is 30% of Basic Pay
2. if Basic Pay is <10000 then TA is 15% of Basic Pay
if Basic Pay is >=10000 then TA is 20% of Basic Pay
3. if Basic Pay is <10000 then HRA is 14% of Basic Pay
if Basic Pay is >=10000 then HRA is 12% of Basic Pay
4. if Basic Pay is <10000 then PF is 20% of Basic Pay
if Basic Pay is >=10000 then PF is 15% of Basic Pay
5. if Basic Pay is >=10000 then IT is 10% of Basic Pay
6. Gross salary
7. Deduction
8. Net Salary
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Out put:
EMPLOYEE RECORDS
S.
NO

NAME

BASIC
SALARY

1

KIRAN
KUMAR

15,000.00

2

MALHOTRA

8,000.00

STEPHEN
3
JOHSON
BALBEER
4
SINGH
RANBEER
5
DESAI
SARVJEET
6
SINGH
VINOD
7
MALHOTRA
Formulae:
1

20,000.00
12,000.00
3,000.00
15,000.00
35,000.00

GROSS
SALARY

PF

IT

DED
UCTI
ON

NET
SALARY

2100

24,600.00

3000

1500

4500

20,100.00

1200

960

11,760.00

1200

0

1200

10,560.00

6000

4000

2800

32,800.00

4000

2000

6000

26,800.00

3600

2400

1680

19,680.00

2400

1200

3600

16,080.00

600

450

360

4,410.00

450

0

450

3,960.00

4500

3000

2100

24,600.00

3000

1500

4500

20,100.00

10500

7000

4900

57,400.00

7000

3500

10500

46,900.00

DA

TA

4500

3000

1600

HRA

if Basic Pay is <10000 then DA is 20% of Basic Pay

E.g.:=IF(C3>=10000,(30/100)*C3,(20/100)*C3)

if Basic Pay is >=10000 then DA is 30% of Basic Pay
2

if Basic Pay is <10000 then TA is 15% of Basic Pay

E.g. :=IF(c3>=10000,(20/100)*c3,(15/100)*c3)

if Basic Pay is >=10000 then TA is 20% of Basic Pay
3

if Basic Pay is <10000 then HRA is 12% of Basic Pay

E.g. :=IF(c3>=10000,(14/100)*c3,(12/100)*c3)

if Basic Pay is >=10000 then HRA is 14% of Basic Pay
4

if Basic Pay is <10000 then PF is 15% of Basic Pay

E.g.:=IF(c3>=10000,(20/100)*c3,(15/100)*c3)

if Basic Pay is >=10000 then PF is 20% of Basic Pay
5

if Basic Pay is >=10000 then IT is 10% of Basic Pay

E.g. :=IF(c3>=10000,(10/100)*c3,"0")

6

Gross salary = Basic salary +DA+TA+HRA

Gross salary = C3 + D3+ E3 + F3

7

Deduction = PF + IT

Deduction = H3 + I3

8

Net Salary = Gross Salary – Deduction

Net Salary = G3-J3
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1. CREATING A POWER POINT PRESENTATION ON INDIA
AIM: To Create a Power Point Presentation on India.

PROCEDURE:
To open MS-Power Point:
Click on Start → Program → Microsoft office → Power Point.
To open a new presentation:
1. Click on File → NEW [or] Press Ctrl + N
2. A list of options ( A blank presentation, Design template, Auto Content Wizard and etc )
will be displayed.
3. Select the option A blank presentation to open a new presentation.
Inserting Text:
This option is used to insert a text box.
Go to Insert -> click on text box
Page settings:
This option is used to set the size of the presentation, Layout (Portrait/ Landscape),
width, Height and etc.
1.
2.
3.
4.

Click on File → Page setup
A separate Window (Page setup) will be displayed.
Set the Size of the page, Layout, Height, width and etc if necessary.
Click on OK to apply the options.

Auto shapes:
It is a collection of lines Basic shapes, Black arrows etc..
Go to view → Toolbars → drawing → Auto shapes
Slide layout:
A Slide layout (Format/Design) is a predefined list of layouts given by Microsoft. Based on
the requirement of the user, he can select any of the predefined Layouts.
1. Click on Format → Layout.
2. A list of Layouts will be displayed.
3. Click on the Layout which you need.
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Slide design:
The Slide Design is a graphical design with attractive background.
1. Click on Format→Slide design
2. A List of Styles will be displayed
3. Choose the style which you need to apply (Click on the Style).
To insert New Picture
1. Click on Insert → Picture → Clip Art
2. At the Right Side of the presentation a separate Window (Clip Art window) will be
displayed.
3. Click on GO button which is just beside the search box. It will display all the available clip
arts.
4. Click on the picture which you want to insert.
5. To search a particular picture, enter the search string in the search box. If it is found it will
display the file. Then click on the image to insert.
New slide:
By default only one slide will be displayed. To add more slides
Click on Insert→ new slide
To view slide show:
After finishing the presentation you can click on slide show and select view show to see the
slide show or press F5
Slide show → view slide show (or) F5

To save the presentation:
1. Click on File → Save (or) Ctrl + S
2. Give an appropriate File name, select the location if required.
3. Click on Save.
To Exit from power point
:
1. File → Close to close the current presentation.
2. Click on File → Exit to close the Application.
3.

Result: - Thus Power Point Presentation on India is created successfully by using
MS-Power Point.
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2. CREATING A POWER POINT PRESENTATION ON IT WORKSHOP
AIM: To Create a Power Point presentation on IT Work Shop College.
Procedure:
To open MS-Power Point:
Click on Start → Program → Microsoft office → Power Point.
To open a new presentation:
1. Click on File → NEW [or] Press Ctrl + N.
2. A list of options (A blank presentation, Design template, Auto Content Wizard and etc)
will be displayed.
3. Select the option A blank presentation to open a new presentation.
Page settings:
This option is used to set the size of the presentation, Layout (Portrait/ Landscape),
width, Height etc.
1.
2.
3.
4.

Click on File → Page setup
A separate Window (Page setup) will be displayed.
Set the Size of the page, Layout, Height, width and etc if necessary.
Click on OK to apply the options.

To insert New Picture form ClipArt Gallery
1. Click on Insert → Picture → Clip Art
2. At the Right Side of the presentation a separate Window (Clip Art window) will be
displayed.
3. Click on GO button which is just beside the search box. It will display all the available clip
arts.
4. Click on the picture which you want to insert.
5. To search a particular picture, enter the search string in the search box. If it is found it will
display the file. Then click on the image to insert.
6. The position of the picture, size of the picture, Color and etc can be done changed by, Right
Click on the Picture → Format picture. Make the necessary changes which you need from
the dialogue box displayed.
Hyperlinks:
It is used to connect application.
Select Required text → go to → Insert → Hyperlink.
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To insert New Picture form another file
1.
2.
3.
4.

Click on Insert → Picture → From File
A separate dialogue box (insert picture) will be displayed.
Navigate through the dialogue box to select the location of file.
Click on the file (The file which u need).Click on insert button.

To Color the Background:
1. Select the slide to which you need to apply the background color.
2. Click on Format → Background
3. A dialogue box with various colors will be displayed.
4. Select the color which you need.
5. Click on Apply (to apply the color to the current slide} / Apply to All (To apply the same
color for all the slides).
To insert tables and charts:
It is used to insert tables and charts.
Go to Insert → Click on chart & Table.
To save the presentation:
1. Click on File → Save (or) Ctrl + S
2. Give an appropriate File name, select the location if required.
3. Click on Save.
To Exit from power point
:
1. File → Close to close the current presentation.
2. Click on File → Exit to close the Application.

Result: - Thus Power Point Presentation on IT Work Shop is created
Successfully by using MS-Power Point.
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Power Point Presentation on India
Input:

About Indian Flag

INDIA



A Country, A Sub-Continent




The Indian flag was designed as a symbol of freedom.
The late Prime Minister Jawaharlal Nehru called it "a flag
not only of freedom for ourselves, but a symbol of
freedom to all people."
The flag, as you can see, is a horizontal tricolor in equal
proportion of deep saffron on the top, white in the
middle and dark green at the bottom. The ratio of the
width to the length of the flag is 2:3. At the center of the
white band, is a wheel in navy blue color that indicates
the Dharma Chakra (the wheel of law), in the Sarnath
Lion Capital.
Its diameter approximates the width of the white band
and it has 24 spokes. The saffron stands for courage,
sacrifice and the spirit of renunciation; the white, for
purity and truth; and the green for faith and fertility.

Slide – 1

Slide – 2

Freedom Fighters

NATIONAL IDENTITES







National Anthem
National Game
National Animal
Nation Bird
Nation’s Currency
Father of Nation

: Jana Gana Mana
: Hockey
: Tiger
: Peacock
: Rupee
: Mahathma Gandi



Mahatma Gandhi



Jawaharlal Nehru



Balagangadhara Tilak



Jhansi Lakshmi Bai



Nethaji



AlluriSitaRama Raju

Slide -3

Tourist Places







Ooty
KodaiKanal
KuluManali
Jammu Kashmir
Mysore
Agra

Slide -5

Slides -4

Rivers







Ganga
Yamuna
Saraswathi
Thungabadra
Kaveri
Narmadha

Slides -6
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Languages

Religion
In India there are number of religions,
but the following three are the main
religions in India.


Hindu



Muslim



Christian

Slide – 7

In India Vast number of languages
are spoken . The following are
some of the examples.
 Telugu
 Tamil
 Kannada
 Malayalam
 Hindi and etc.

Slide -8
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Output:

INDIA

About Indian Flag


A Country, A Sub-Continent




The Indian flag was designed as a symbol of freedom.
The late Prime Minister Jawaharlal Nehru called it "a flag
not only of freedom for ourselves, but a symbol of
freedom to all people."
The flag, as you can see, is a horizontal tricolor in equal
proportion of deep saffron on the top, white in the
middle and dark green at the bottom. The ratio of the
width to the length of the flag is 2:3. At the center of the
white band, is a wheel in navy blue color that indicates
the Dharma Chakra (the wheel of law), in the Sarnath
Lion Capital.
Its diameter approximates the width of the white band
and it has 24 spokes. The saffron stands for courage,
sacrifice and the spirit of renunciation; the white, for
purity and truth; and the green for faith and fertility.

Slide – 1

Slide – 2
Freedom Fighters

NATIONAL IDENTITES







National Anthem
National Game
National Animal
Nation Bird
Nation’s Currency
Father of Nation

: Jana Gana Mana
: Hockey
: Tiger
: Peacock
: Rupee
: Mahathma Gandi



Mahatma Gandhi



Jawaharlal Nehru



Balagangadhara Tilak



Jhansi Lakshmi Bai



Nethaji



AlluriSitaRama Raju

Slide -3

Rivers

Tourist Places







Slides -4

Ooty
KodaiKanal
KuluManali
Jammu Kashmir
Mysore
Agra

Slide -5








Ganga
Yamuna
Saraswathi
Thungabadra
Kaveri
Narmadha

Slides -6
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Languages

Religion
In India there are number of religions,
but the following three are the main
religions in India.


Hindu



Muslim



Christian

Slide – 7

In India Vast number of languages
are spoken . The following are
some of the examples.
 Telugu
 Tamil
 Kannada
 Malayalam
 Hindi and etc.

Slide -8
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Power Point Presentation on IT Work Shop
Input:Divisions
The following are the divisions in IT
Workshop
⚫ Hardware LAB
⚫ CP LAB
⚫ Basic S/w Applications LAB

Slide -1

Hardware LAB
⚫

⚫

⚫

Slide -2
CP LAB

The Hardware Lab contains all the peripherals
of the computer. Every component of the
computer is shown and a clear explanation is
given on every component. This helps the
student to identify various parts of the computer
and the functionality of each part.
System Assembling and Dissembling is
explained to the student and every student is
urged to assemble and dissemble the system.
Installation of Operating systems, basic
Hardware troubleshooting is thought in this Lab.

This lab has thirty systems. The students
will execute the C - programs on the
system which were discussed in the
classroom.
This
gives
a
better
understanding to the student as all the
programs are executed by him practically.

Slide – 3

Basic S/w Applications LAB
This lab has thirty systems. The students
will work on the following basic
applications
⚫
Microsoft Word
⚫
Microsoft Excel
⚫
Microsoft PowerPoint.
⚫
Basic internet concepts.

Slide - 5

Slides – 4

Microsoft Word
The following features are covered in MS
Word
⚫ Formatting Fonts
⚫ Borders & Colors
⚫ Symbols
⚫ Spell Check
⚫ Tables
⚫ Mail Merge and etc.

Slides – 6
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Microsoft Excel

Microsoft PowerPoint

The following features are covered in MS
- Excel
⚫ Formulae
⚫ Functions
⚫ Sorting
⚫ Relative addresses
⚫ Charts
⚫ Freeze pans and etc.

The following features are covered in MS
PowerPoint
⚫ Slides & Slide Design
⚫ Slide Transition
⚫ Animation
⚫ Clip Arts
⚫ Word Art and etc.

Slide - 7

Slides - 8

Basic internet concepts
The following features are covered in MS Excel
⚫ Navigations in the Browser
⚫ Creating Mail ID
⚫ Sending & Receiving Mails
⚫ Searching for information and etc.

Slide – 9
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Output:Divisions
The following are the divisions in IT
Workshop
⚫ Hardware LAB
⚫ CP LAB
⚫ Basic S/w Applications LAB

Slide -1

Hardware LAB
⚫

⚫

⚫

Slide -2
CP LAB

The Hardware Lab contains all the peripherals
of the computer. Every component of the
computer is shown and a clear explanation is
given on every component. This helps the
student to identify various parts of the computer
and the functionality of each part.
System Assembling and Dissembling is
explained to the student and every student is
urged to assemble and dissemble the system.
Installation of Operating systems, basic
Hardware troubleshooting is thought in this Lab.

This lab has thirty systems. The students
will execute the C - programs on the
system which were discussed in the
classroom.
This
gives
a
better
understanding to the student as all the
programs are executed by him practically.

Slide – 3

Basic S/w Applications LAB
This lab has thirty systems. The students
will work on the following basic
applications
⚫
Microsoft Word
⚫
Microsoft Excel
⚫
Microsoft PowerPoint.
⚫
Basic internet concepts.

Slide – 5

Slides – 4

Microsoft Word
The following features are covered in MS
Word
⚫ Formatting Fonts
⚫ Borders & Colors
⚫ Symbols
⚫ Spell Check
⚫ Tables
⚫ Mail Merge and etc.

Slides – 6
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Microsoft Excel

Microsoft PowerPoint

The following features are covered in MS
- Excel
⚫ Formulae
⚫ Functions
⚫ Sorting
⚫ Relative addresses
⚫ Charts
⚫ Freeze pans and etc.

The following features are covered in MS
PowerPoint
⚫ Slides & Slide Design
⚫ Slide Transition
⚫ Animation
⚫ Clip Arts
⚫ Word Art and etc.

Slide - 7

Slides - 8

Basic internet concepts
The following features are covered in MS Excel
⚫ Navigations in the Browser
⚫ Creating Mail ID
⚫ Sending & Receiving Mails
⚫ Searching for information and etc.

Slide - 9
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IDENTIFICATION OF COMPONENTS
Aim:-To identify the peripherals of the computer and its functions.
Identification:The following are the peripherals that are separated from the main computer.
1) CPU
2) Cabinet
3) Mother board
4) RAM
5) Key board
6) Mouse
7) ROM
8) Hard disk drive
9) Floppy disk drive
10) CD drive
11) Monitor
12) Printer
13) Plotters
14) Speakers
15) Mike
16) SMPS
CPU:➢ CPU Stands for Central Processing Unit.
➢ The CPU is the Brain of the system. All the instructions in the computer are executed by
the CPU.
➢ The actual CPU is about 1.5 inches and the shape is a Square. Yet it is the most critical part
of the computer.
➢ The speed at which the CPU process information internally is measured in MHz (Mega
Hertz) MHz = 1 million cycles per seconds and GHz (Giga Hertz) = 1000 MHz
➢ It sends commands to direct the action of all the other components in the PC and it
manages the distribution of data to or from those various components.
➢ The CPU is responsible for the amount of power to be supplied to each component.
CPU’s are of two types
They are
1. PGA (Pin Grid Array) – contains Pins
2. LGA (Land Grid Array) – contains Contacts.
Cabinet or Case:Cabinet is the like skin for the computers. Computer cabinet is used to protect precious
components like mother board and other electronic equipments from dust, heat and moisture. It
also protects the system from the outside world.
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Mother board or PCB (Printed Circuit Board):The Motherboard is the main circuit board inside the PC which holds the processor,
memory and expansion slots. It connects every part of the PC.
Thus the Motherboard plays an important structural role collectively .Collection of the
chips which reside in the Mother Board are known as the Mother Board chipset. This chipset
consists a pair of chips determines a lot of the features of your system.
Memory:Memory is temporary storage where the processor can access program code and data. It is
temporary because any information stored there is lost when the system losses power due to
switching off or otherwise it is rebooted.
There are two types of memory
1. Volatile : RAM
2. Non – Volatile : Hard disk, Compact Disk and etc
RAM:➢ RAM stands for Random Access Memory and even it is called as Primary Memory. It
works fast compared to the Secondary Memory
➢ The CPU in the System actually works with the data very fast. So the CPU continuously
required the data from hard disk or any other secondary storage devices. But the CPU
works at very high speed. The devices hard disk and/or secondary storage devises works at
low speed. Due to this speed mismatching the data’s are not properly transferred, So we use
RAM to overcome this problem.
➢ The data which is required is first transferred from these storage devices to
RAM, and then the data’s are sent to CPU to process the data. After processing it again it is
sent to RAM, then the data is transferred to hard disk and/or secondary storage devices.
Therefore the RAM is named as Random Access Memory.
➢ Physically memory in a computer usually consists of 1-4 small boards containing special
chips. This board are characterized by the rows and pins along the bottom edge and
plucked into appropriate slots on the mother board.
➢ A low or high voltage state in those small circuits represents a zero or one. The high and
low voltage state of each circuit is constantly refreshed.
DIMM (Dual line memory module):A device that adds memory to a computer RDRAM (Rhombus Dynamic Random Access
Memory). It is capable of providing up to 1.6 giga bytes per second bandwidth per channel.
RDRAM is able to load a new stream of data before the previous stream has completed, resulting
in less waiting time and therefore faster access feeds.
SDRAM (Synchronous Dynamic Random Access Memory):SDRAM synchronous itself with the processor burst and is capable of running at 133MHz.
SDRAM enables a system to run applications and temperately stored documents that are being
worked on SIMM (single inline memory model). A narrow circuitry board that contains RAM
(also called D-RAM memory chips) Double data rate synchronous dynamic Ram.
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It transfers data at a speed of 2.6 and 2.1 Giga bits (gbts/second). It refers 184 pins
Key board:The Keyboard is the primary input device. The Keyboard is used to give commands, input
the data and etc. A Standard Keyboard contains 101-104 keys.
The following are the types of keyboards
1. Standard Keyboard
2. Multimedia Keyboard
3. Ergonomics Keyboard and etc..
The following are few types of Keyboard Layouts ( Arrangement of Keys]
1. QWERT
2. DVORAC
Mouse:The Mouse is an input device. Bu default the mouse has three buttons (Left, Scroll, and
Right). To select the data, image or option we use the Left mouse button. The Scroll button is used
when have to go through large number of pages i.e. to Navigate the pages. The functionality of
right mouse button is different and it will be used only under certain circumstances.
The following are the types of Mouse
1. Mechanical Mouse
2. Optical Mouse and etc.
ROM [Read Only Memory]:Once the data is programmed into the ROM chip its contents cannot be altered but it can be
read any number of times you want.
For example ROM BIOS chips are used to store information for starting up your computer.
CMOS [Complementary Metal Oxide Super/Semi Conductor]:It is a small Coin cell battery which continuously give charge to certain chips in which the
system startup information is store. Thus information needed to turn on a computer and complete
system check is provided by CMOS.

Hard disk drive:The function of the hard disk drive is to provide convenient persistent permanent as well as
transit storage for data and programs. Hard disk drive provides convenient storage for large
amounts of accessible data. The disks are mounted on a spindles spun by a motor. Drive heads are
small transudes that produces a magnetic field to magnetize the disk surface when a voltage is
supplied to them (which process) or generate a voltage as they pass through a changing magnetic
field (read process).
Binary data is returned into the disk by magnetizing small areas with fields in two different
directions. The head will produce a voltage pulse as it passes over the junction between areas of
different field direction and in this way data can be read. There are two heads for each disk one for
each sake. Each head is connected to an accutatrater arm that can swing out over or below the disk
so that the head can cover over on any point between spun. All the arms are grouped together and
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move as one. So that only one head is writing or reading at any time. All the above mechanism is
enclosed with a sealed unit is called HDD.
Floppy disk drive:The Floppy Disk Drive is used to read a Floppy (A portable device). A floppy is a storage
device which can hold less amount of data (1.44MB).The Floppy disk drive is works on the
principles of hard disk drive. Floppy disks are made up of flexible plastic coated with magnetic
oxide and enclosed in rigid plastic case.
CD Drive:CD stands for Compact Disk. CD is a portable device which can store more amount of data
(700 MB) compared to floppy. The CD is a portable device. The CD Drive is used to read/write
the CD’s. In other words a CD drive is also called as an Optical drive. A laser beam is used to
read/write the CD’s
Monitor:Monitor is an output device. The Monitor work on the same principle of TV. It is also
called visual display Unit (VDU).
Monitor Types:3. CRT – Cathode Ray Tube
4. LCD – Liquid Crystal Display.
The monitor uses 65,000 colors and 24 million pure colors. The Resolutions are
1024×768, 1280×1024 and etc.
Printers:The printer is an output device. The functionality of the printer is to prepare the Hard
Copies. There are various types of printers.
Eg. Dot Matrix Printers, Ink Jet Printers, Laser Printers and etc.
Plotters:The plotters produce high quality line drawing graphic output (used for blue prints).
Speakers:Speaker is an output device. Speakers provide output of sound or speech.
Mic: The Mic is an input device by which a user can record his voice on the computer.

SMPS: The SMPS(Switching Mode Power Supply) is an given to the Power supply on the
System or Computer.
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FRONT VIEW OF THE CABINET
<< In strut the students to draw the diagram of the Front View of the cabinet>>

1) Power switch:- Turns the computer ON and OFF .Whenever the computer is turned OFF
wait for at least 60 seconds before turning it ON again.
2) Power indicator:- Located in the center of the power switch.
a. The power light has three indicators, Gree/ Amber/No Color
b. A green light indicates the computer is ON. Amber indicates Stabd by. No color
indicates the computer is not turned ON.
3) Reset button: - Allows you to reboot your system without turning OFF the computer.
Rebooting the system in this manner reduces stress on the system component.
4) Disk access indicator: - Turns Red, when the computer is accessing your hard drive while
reading or storing the information.

5) Floppy disk drive: - Reads and Writes the data into a Floppy (A small storage device).It is
usually called drive A.
6) CD drive:- Reads the data from the CD (Compact Disk}. There are certain drives which read
and writes the data on to a CD. .
BACK/ REAR VIEW OF CABINET
<< In strut the students to draw the diagram of the Rear View of the cabinet>>
The ports that connect the peripherals to the computer are located on the Back / Rear panel
of the computer.
Power Supply Unit (SMPS):SMPS ( Switching Mode Power Supply} is also called as PSU (Power Supply
Unit]. The SMPS is fitted inside your cabinet box. This component is responsible for
regulating the Voltages because the components in the system will work on different voltages.
The power supply generates +3.3volts, +5volts, +12volts, -5volts and -12volts of which the
last two are not much used any more. Just below the PSU there will be a switch which is used
to convert the voltages.
Eg: In India the System woks with the voltage 220 – 240 Volts.
In America the
System woks with the voltage 110 – 120 Volts. The user should take
care of the switch.i.e. He should set the voltage as per the location of use.
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Sockets, Slots and Jumpers:The number of slots present on the mother board depends on the number and type of Addon cards used. The mother board must have all the type of slots such as ISA, PCI and AGP.
The socket allows installation of a component directly on the mother board without needing
special roots. The component is fused carefully into the socket and stay there.
The jumpers are basically tiny components which are used on some Mother Boards to
configure voltage and various operating speeds etc.
Ports: A port acts like an interface/ communication path to communicate with other devices. At the
rear end of the System/tower/Chassis you can see number of ports. There are two types of ports
1. Serial port: Data is transferred in serial fashion. Also called as Male port.
2. Parallel port: Data is transferred in parallel fashion. Also called a s Female port.
1.

Power : This is located on the SMPS. This supplies power to the over all system. One end
of the power cable is connected to the connector and the other end is connected to the power
source (Wall Jack/SMPS/Spike buster/Power Strip and etc.)

1.

Keyboard

*DIN 5

Violet

No of
pins/holes
5 holes

2.

Mouse

Mini DIN 6

Green

6 holes

3.

LAN

**RJ 45

4.

VGA

***DB 15

5.

Printer

DB 25 /LPT

6.

Speaker

7.
8

S.no

Connector

Technical Name

Color

8 pins
Blue/Yellow

15 holes

Pink

25 holes

Green

1 hole

Mic

Pink

1 hole

Head Phone

Black

1 hole

*DIN - Deutsche Industrial Norms
** RJ - Registered Jack
***DB - D Shell Bus
LPT - Linear Print Terminal.
2.

USB – Universal Serial Bus:- USB gives the PC user a way to connect a new digital
joystick, a scanner, a set of digital speakers, a digital camera or a PC telephone to their computer
The following are the various versions on USB:Version
---------USB 1.0
USB 1.1
USB 2.0
USB 3.0

Speed
------------- 1.5 Mbps
- 12 Mbps
- 480 Mbps
- 4.8 Gbts

Result: Thus identifying the peripherals of the computer and its functions is done successfully.
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ASSEMBLING AND DISASSEMBLING OF THE PC
AIM: To disassemble the working computer and assemble the computer and bring back to its
working state.
Procedure:

i. Assembling:
The process of installing all the components in the computer is called Assembling.
While assembling the components the components should be installed in the following
order.
a)
b)
c)
d)
e)
f)
g)
h)
i)
j)

Install the Mother Board
Install the CPU (Processor)
Install the CPU cooler fan
Connect the Cabinet box (Front)
Install the RAM
Install the drives, SMPS
Connect data cables to the corresponding devices
Install extra board (daughter board if exists)
Setup the CMOS and BIOS
Connect the cables to the appropriate ports

a) Installing the Mother Board:
The main component of the computer is Mother Board. The remaining components
of the computer will be installed on the Mother Board. So, the Mother Board should be
installed first. Insert the Mother Board correctly in cabinet box. Fix the screws to the Mother
Board.
b) Installing the CPU:
On one of the four edges of the CPU you will find a Golden cut edge. On the ZIF
(Zero Insertion Force) connector you will find space on one of the four corners. Match
the Golden Edge with the Space on the ZIF connector and place it on the connector
meticulously. Push the Lever to fix the CPU.
c) Installing CPU Cooler Fan:
The Cooler fan is to be fixed on to the CPU to remove the heat generated by the
CPU. Match the Levers/ Clips on the CPU Fan/Heat Sink and fix it gently.
d) Connecting the Cabinet box (Front ):
The power switch, reset switch, power led, HDD led, speakers, wires from the front panel
are to be connected to the Mother Board. These wire can be identified by the color of the wire
and Name on it. The similar type of name will be on the Mother Board. Match those cables
and connect it in the appropriate location.
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e) Installing the RAM:
The RAM slots should be fixed on the mother board by seeing the notch. The RAM
should be placed by matching the notch on the RAM and the Cut on the RAM slot.
Once the RAM is placed in the slot correctly, then Fix the levers which are on the
both the ends of the RAM slot to tighten the memory module.
f) Installing the drives, SMPS:
Place the SMPS in the appropriate location in the cabinet box (rear) and tighten the
screws. (FDD, HDD, SVD, etc,.) Are to be placed in the appropriate locations and
tighten the screws. Connect the power cable to the ATX connector on the Mother
Board.
g) Connecting data cables to the corresponding devices:
The Cables (Data, Power) cables should be connected to the drives (FDD, CD
HDD). One end of the data cable to be connected to the drive and other end should
be connected to the Mother Board.
h) Installing extra board (Daughter Board):
If you have additional cards (LAN, Audio, VGA, etc,.) to be installed on the
computer, these cards are to be inserted in the PCI , AGP and etc. One point to
ponder is if the card fixs it works.
i) Setup CMOS and BIOS:
When you turn on the computer, keep tapping the DEL key gently. This will take
you to a separate environment i.e. a blue color screen with number of tabs and options will be
displayed (BIOS Screen). This screen helps us to detect all the devices which are installed on the
system board, set the priority (boot priority) for the services, set the date, time and etc. Once all the
options are set, then save the settings and reboot the computer.
j. Connecting the cables to the Ports:
All the ports on the Rear of the Computer will have a color and a symbol beside each port.
The cables to be connected will have a similar color of connector.
➢
➢
➢
➢
➢

The Key board and Mouse connector are connecting to PS/2 key board, PS/2 mouse ports.
The Monitor connector are connect to VGA port.
The Printer, Scanner will connect to printer ports, scanner ports.
The LAN cables are connect to LAN port (RJ 45).
Audio, Speaker, Mike are connect to sound ports according to their colors.

ii. Disassembling:
Disassembling is removing all the components from the computer.
The following order is to be followed while disassembling the PC.
1. Remove the all the cables connected to the Rear end of the tower.
To Remove all the components first the Power Cable should be removed then perform Power
Drain.
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Power Drain: Remove all the Cables connected to the computer at the rear end. Press the power
button and hold it for 20 seconds and then release the button. This will remove the residual power
located in the components and the system board. This method will prevent us from electric shocks.
2.
3.
4.
5.
6.

Remove the Cover/ Case of the System.
Remove the extra cards in AGP slot, PCI slot, CNR slot
Remove the RAM in RAM slot.
Remove the data cables from the FDD, HDD, CDD etc,.
Remove the ATX power cable from Mother Board and drive (FDD, HDD, CDD etc.)
power cables.
7. Remove the drives and SMPS from cabinet.
8. Remove the Front panel of the cabinet.
9. Open the cooler fan clips and remove the cooler fan.
10. Open the CPU lock and safely remove the CPU (Processor).
11. Remove the Mother board from Cabinet box.

Result: Thus disassemble the working computer and assemble the computer and bring back to
its working state is done successfully.
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Windows XP Installation
AIM : To install of Windows XP in a System.
Note : Before insetting we have to setup BIOS Setting.
Turn on the computer and keep pressing the DEL key in the keyboard. It will show
a blue screen will number of Tabs and Options. one all options to be select save and exit,
so that we see changes of setting.
Part 1:
1. Insert the Windows XP CD into your computer and restart your computer.
2. If prompted to start from the CD, press SPACEBAR. If you miss the prompt (it only appears
for a few seconds), restart your computer to try again.

3. Windows XP Setup begins. During this portion of setup, your mouse will not work, so you
must use the keyboard. On the Welcome to Setup page, press ENTER.
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4. On the Windows XP Licensing Agreement page, read the licensing agreement. Press the
PAGE DOWN key to scroll to the bottom of the agreement. Then press F8.

5. This page enables you to select the hard disk drive on which Windows XP will be installed.
Once you complete this step, all data on your hard disk drive will be removed and cannot be
recovered. It is extremely important that you have a recent backup copy of your files before
continuing. When you have a backup copy, press D, and then press L when prompted. This
deletes your existing data.
6. Press ENTER to select Unpartitioned space, which appears by default.
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7. Press ENTER again to select Format the partition using the NTFS file system, which
appears by default.

8. Windows XP erases your hard disk drive using a process called formatting and then copies
the setup files. You can leave your computer and return in 20 to 30 minutes.
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Part 2:
9. Windows XP restarts and then continues with the installation process. From this point
forward, you can use your mouse. Eventually, the Regional and Language Options page
appears. Click Next to accept the default settings. If you are multilingual or prefer a language
other than English, you can change language settings after setup is complete.

10. On the Personalize Your Software page, type your name and your organization name. Some
programs use this information to automatically fill in your name when required. Then, click
Next.
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11. On the Your Product Key page, type your product key as it appears on your Windows XP
CD case. The product key is unique for every Windows XP installation. Then, click Next.

12. On the Computer Name and Administrator Password page, in the Computer name box,
type a name that uniquely identifies your computer in your house, such as FAMILYROOM or
TOMS. You cannot use spaces or punctuation. If you connect your computer to a network,
you will use this computer name to find shared files and printers. Type a strong password that
you can remember in the Administrator password box, and then retype it in the Confirm
password box. Write the password down and store it in a secure place. Click Next.
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13. On the Date and Time Settings page, set your computer’s clock. Then, click the Time Zone
down arrow, and select your time zone. Click Next.

14. Windows XP will spend about a minute configuring your computer. On the Networking
Settings page, click Next.
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15. On the Workgroup or Computer Domain page, click Next.

Part 3:
16. Windows XP will spend 20 or 30 minutes configuring your computer and will automatically
restart when finished. When the Display Settings dialog appears, click OK.

17. When the Monitor Settings dialog box appears, click OK.
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18. The final stage of setup begins. On the Welcome to Microsoft Windows page, click Next.

19. On the Help protect your PC page, click Help protect my PC by turning on Automatic
Updates now. Then, click Next.
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20. Windows XP will then check if you are connected to the Internet:
• If you are connected to the Internet, select the choice that describes your network
connection on the Will this computer connect to the Internet directly, or through a
network? Page. If you’re not sure, accept the default selection, and click Next.

• If you use dial-up Internet access, or if Windows XP cannot connect to the Internet, you can
connect to the Internet after setup is complete. On the How will this computer connect to
the Internet? Page, click Skip.
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21. Windows XP Setup displays the Ready to activate Windows? Page. If you are connected to
the Internet, click Yes, and then click Next. If you are not yet connected to the Internet, click
No, click Next, and then skip to step 24. After setup is complete, Windows XP will
automatically remind you to activate and register your copy of Windows XP.

22. On the Ready to register with Microsoft? Page, click Yes, and then click Next.
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23. On the Collecting Registration Information page, complete the form. Then, click Next.

24. On the Who will use this computer? Page, type the name of each person who will use the
computer. You can use first names only, nicknames, or full names. Then click Next. To add
users after setup is complete or to specify a password to keep your account private, read
Create and customize user accounts.
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25. On the Thank you! Page, click Finish.
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1. BROWSING THE INTERNET
Problem Definition: Write procedure for browsing Internet for information.
Procedure:
1. A Web browser (e.g. Internet Explorer/ Netscape Navigator) is needed to browse or surf
the web.
2. A web browser is a program that enables the user to view the contents of pages on the web,
graphic portion of the internet.
3. Start the web browser ( e.g. Internet Explorer)
4. Type the URL (Uniform Resource Locator) in the address bar and press ENTER key. URL
is used to locate the webpage on the web
5. URL takes the following form
Protocol: //Server address/document name
E.g.: http://www.hotmail.com
• HTTP: Hyper text Transfer Protocol. This specifies the way the web pages are
transmitted.
• Www. Hotmail.com identifies the World Wide Web server.
• .com portion stands for commercial (or business) organization
6. The homepage of the webpage is displayed.
7. Most web pages provide additional links the user can click to take the user too many
different sites on the web.
8. Given all the links, the user can click to jump from one place to another; the web is truly
interconnected just like a Spiders web.
9. The standard button toolbar provides quick one-click shortcuts to the most common IE
tasks.
E.g.:
Back
- Returns to the previous page visited during the current session
Forward

- Go forward to the page already visited during the current session

Stop

- Stop loading the current page

Refresh

- Reloads the current page.

Home

- Returns to start page.

Search

- Use an internet search engine to locate webpage based on keywords the

user enters
Favorites - View the favorite page, so that the user can add, organize or visit favorite web
pages.
History

- View the history pane so the user can quickly review or return the websites

already visited.
Mail

- send or receive an email message

Print

- prints the currently displayed webpage.

Result: Thus writing procedure for browsing Internet for information is done successfully.
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2. SEARCHING THE INTERNET
Problem definition: Write procedure for searching in the Internet.
Procedure:
a) Performing a simple search using yahoo search engine:
1. Suppose the user needs to find out everything about DATAWAREHOUSING
2. Start the web browser (e.g.: Internet Explorer)
3. Type the web address of yahoo as follows and press ENTER key. Http:// www.Yahoo.com
4. Yahoo home page is displayed.
5. type the word “data warehouse” and click on search button
6. the links to the web pagers containing the given word or displayed
7. the user can click on the link and view information

b] Executing advance searches
1. Start the web browser. E.g. Internet explorer and enter yahoo website.
2. Type the search criteria e.g. Databases to find out links and click on Advanced Search
button
Guidelines:
•

Use alternative words e.g.: Database

•

Add Search terms E.g.: Databases, Data warehouse, Data Mining etc

•

Search for an exact phrase by putting quotation marks around it e.g.: “Data warehouse”

•

Include and exclude specific words. E.g.: “Distributed+Databases-Datamining”

•

Use Boolean operators AND, OR, ANDNOT etc
Ex1: Distributed AND Databases AND data.
Ex2: Databases OR data
Ex3: Databases ANDNOT files.

Result: Thus writing procedure for searching in the Internet is done successfully.
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3. CREATING AN EMAIL ID, SENDING AND RECEIVING E-MAILS

Problem Definition:
Write procedure for the following
Creating an e-mail ID
Sending e-mail
Receiving e-mail
a) Procedure for Creating e-mail ID
1. Start the web browser (e.g.: Internet Explorer)
2. Type the web address of yahoo as follows and press ENTER key. Http://
www.mail.Yahoo.com.
3. Click on Signup hyperlink.
4. Enter the following information
First Name
: e.g. Ramesh
Preferred Continent
: e.g. Yahoo India
Gender
: e.g. Male
Yahoo ID
: e.g. ramesh@yahoo.com
Password
: e.g. KECkuppam
Re-type Password
: e.g.KECkuppam
If you forget password
Security question
: e.g. what was the name of your first school?
Your answer
: e.g. St.Mary
Enter the following information and click on “I Agree” button. Birthday, Zip code etc.
b) Procedure for sending e-mail
1. Start the web browser (e.g.: Internet Explorer)
2. Type the web address of yahoo as follows and press ENTER key. Http://
www.mail.Yahoo.com.
3. Enter YahooID and password
4. Click on Sign IN
5. Click on Compose button
6. Enter email address in TO box.
7. Type the message.
8. Click on SEND button.
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c) Procedure for reading e-mail
1. Start the web browser (e.g.: Internet Explorer)
2. Type the web address of yahoo as follows and press ENTER key. Http://
www.mail.Yahoo.com.
3. Enter YahooID and password
4. Click on Sign IN.
5. Click on INBOX, Click on Message link to see the message.
d) Closing email account:
1. Click on Sign-out link.
2. Click on Sign-out Completely link.

Result: Thus writing the procedure for the following
Creating an e-mail ID
Sending e-mail
Receiving e-mail is done successfully.
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